Closed

Assist in setting up BATMAN on OpenWRT

Looking for someone to help setup B.A.T.M.A.N on a with GL-iNET AR300M, I am running a Captive Portal on the device and need to setup a basic MESH network for the devices.

There is limited documentation for this and I have not been able to successfully set this up myself. I am sure this will be incredibly easy for an experienced OpenWRT/Linux developer.

I am building from the latest version of Lede/Openwrt ([login to view URL])

The following is my Network & Wireless files from the device:

=====================================================

/etc/config/network

=====================================================

config interface 'loopback'

option ifname 'lo'

option proto 'static'

option ipaddr '[login to view URL]'

option netmask '[login to view URL]'

config globals 'globals'

option ula_prefix 'fd27:8a82:0c4c::/48'

config interface 'lan'

option type 'bridge'

option ifname 'eth1'

option proto 'static'

option netmask '[login to view URL]'

option ip6assign '60'

option ipaddr '[login to view URL]'

config interface 'wan'

option ifname 'eth0'

option proto 'dhcp'

config interface 'wan6'

option ifname 'eth0'

option proto 'dhcpv6'

=====================================================

/etc/config/wireless

=====================================================

config wifi-device 'radio0'

option type 'mac80211'

option channel '11'

option hwmode '11g'

option path 'platform/qca953x_wmac'

option htmode 'HT20'

option disabled '0'

config wifi-iface 'default_radio0'

option device 'radio0'

option network 'lan'

option mode 'ap'

option encryption 'none'

option ssid 'node1'

Skills: C Programming, Linux, Software Architecture

See more: I am looking for a freelancer to help me with my translation project. The skill required is Translation. I am happy to pay a fix, Looking for freelancer to help me search website and get the email address for company. The amount of data will be 15000-20000. , i\\\ m looking for dropshipping for all kind of product to sell on ebay and amazon with a PayPal account i will pay him for the , batman mesh, batman-adv tutorial, install batman adv openwrt, 02:ca:fe:ca:ca:40, batman openwrt, openwrt mesh, batman adv setup, batman adv example, c programming, software architecture, linux, i\ m looking for dropshipping for all kind of product to sell on ebay and amazon with a PayPal account i will pay him for the pr, connect linksys router 192 168 web page, we are looking for someone to assist us with ccna terms and concepts this will need to be via screen recording and screen sharin, looking for a wordpress developer to assist with website pretoria, looking for a project manager to assist with various projects, looking for a developer who can assist with parsing an xml

About the Employer:
( 2 reviews ) Dunstable, United Kingdom

Project ID: #16903705

3 freelancers are bidding on average £122 for this job

tangramua

Greetings! I can help you setup B.A.T.M.A.N on a with GL-iNET AR300M. I am a senior system administrator with 10+ years of experience. I've been working at a hosting company where I have managed and configure More

£138 GBP in 3 days
(21 Reviews)
6.0
£77 GBP in 3 days
(63 Reviews)
6.0
moniji

Hello sir,I am expert in C Programming, Linux, Software Architecture.I working in these software`s for about 6 years.I guarantee that you will be satisfied with results.I can start working as soon as you contact me.I a More

£150 GBP in 3 days
(0 Reviews)
0.0